All times are UTC

 




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Forum loading slow
PostPosted: Fri Jan 04, 2013 10:33 pm 
Offline
User avatar

Joined: Tue Dec 04, 2012 8:30 am
Posts: 36
Name:
Location: North Devon
Hi Guys,

Is my pc or is the forum loading very slowly.

Terry


Top
   
 Post subject: Re: Forum loading slow
PostPosted: Fri Jan 04, 2013 10:52 pm 
Offline
Site Moderator
User avatar

Joined: Sun Dec 02, 2012 3:59 pm
Posts: 1016
Name: Bruce
Location: Biggleswade
Hi Terry, I've been on for last half hour and cant say I noticed it, there again my PC's on the go slow at the mo anyway :roll:


Top
   
 Post subject: Re: Forum loading slow
PostPosted: Sat Jan 05, 2013 4:52 pm 
Offline
Site Moderator
User avatar

Joined: Sun Jul 26, 2009 2:51 pm
Posts: 279
Name:
Location: Cornwall
Hi Terry

Unfortunately, my rural Broadband connection is dreadful & I am unable to monitor the speed performance of this forums host server. :o
My internet speed is quite poor at the best of times.

That said, I do not find the pages slower than most sites I visit.

Perhaps Admin was online tweaking the forum, he prefers to do this on the fly to avoid a shutdown if at all possible. ;)

I would welcome member feedback on the host servers performance. :D :D

_________________
I thought there was some light at the end of the tunnel then someone switched it off.

Ronnie :D


Top
   
 Post subject: Re: Forum loading slow
PostPosted: Sat Jan 05, 2013 7:06 pm 
Offline
User avatar

Joined: Mon Dec 03, 2012 6:19 pm
Posts: 660
Name:
I dont know how many gigger giblets of spunkel trumpets we get here but this forum loads as quick as any others. :D

Bob


Top
   
 Post subject: Re: Forum loading slow
PostPosted: Sat Jan 05, 2013 10:14 pm 
Offline
User avatar

Joined: Tue Dec 04, 2012 8:30 am
Posts: 36
Name:
Location: North Devon
I think it was my PC, the forum is loading up fine with my laptop.

Terry


Top
   
 Post subject: Re: Forum loading slow
PostPosted: Sat Jan 05, 2013 10:21 pm 
Offline
Site Moderator
User avatar

Joined: Sun Dec 02, 2012 3:59 pm
Posts: 1016
Name: Bruce
Location: Biggleswade
Quote:
I think it was my PC, the forum is loading up fine with my laptop.

Terry
:D :D :D


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Copyright 2016: Roadster Builders

 

Powered by phpBB® Forum Software © phpBB Limited